HBase Unavailability Impacting Document Collaboration

Incident Report for Motiff

Resolved

This incident has been resolved.
Posted May 11, 2025 - 10:01 UTC

Update

We are continuing to monitor for any further issues.
Posted May 11, 2025 - 09:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2025 - 08:37 UTC

Identified

The overseas online HBase service is currently experiencing an outage, which is preventing document content collaboration functionality from operating normally. Users in affected regions may be unable to access or collaborate on documents in real-time. Our team is actively investigating the root cause and working to restore service as quickly as possible.
Posted May 11, 2025 - 03:00 UTC
This incident affected: Infrastructure.